I cant use my token

my token always shows an x when typed
i can’t type my token or username

System Information

  • Operating System:
  • CPU:
  • GPU:
  • Citra Version : 1349

Diagnostic Log
citra_log.txt (4.1 KB)
In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

System Information for Support

Client Version                                Nightly 1349 HEAD-8c2a335
OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

but my issue us just that i can’t log my token and usernamr

Try copy & paste…

I can’t log my token too. Did you come up with a solution?

The same problem, this is the file
citra_log.txt (35.1 KB)

System Information for Support

OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Use GDB Stub                                  null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
Enable Vsync                                  null
LLE Audio Emulation Enabled                   null
System Region                                 2

I did not find anything wrong in your log file. Please wait for a moderator to assist.