I get this error while playing Pokemon Y

[ 72.956253] HW.GPU video_core\renderer_opengl\gl_shader_gen.cpp:SampleTexture:169: Unhandled texture type 5
[ 72.958472] HW.GPU video_core\renderer_opengl\gl_shader_gen.cpp:SampleTexture:169: Unhandled texture type 5
[ 72.959418] HW.GPU video_core\renderer_opengl\gl_shader_gen.cpp:SampleTexture:169: Unhandled texture type 5
[ 72.959676] HW.GPU video_core\renderer_opengl\gl_shader_gen.cpp:SampleTexture:169: Unhandled texture type 5
[ 73.061036] HW.GPU video_core\renderer_opengl\gl_shader_gen.cpp:SampleTexture:169: Unhandled texture type 5
[ 73.063575] HW.GPU video_core\renderer_opengl\gl_shader_gen.cpp:SampleTexture:169: Unhandled texture type 5
[ 73.065347] HW.GPU video_core\renderer_opengl\gl_shader_gen.cpp:SampleTexture:169: Unhandled texture type 5
[ 73.066612] HW.GPU video_core\renderer_opengl\gl_shader_gen.cpp:SampleTexture:169: Unhandled texture type 5

I am using the bleeding edge 0.1.450.

You can ignore this error, because it’s only useful for developers.

Anyway, Pokemon X / Y are unplayable right now.

Can i really play POkEMON X Y on nightly builds???

Please don’t bump old threads. The answer is still the same: Pokemon X/Y are not playable in the latest Nightly / Canary releases, though there is progress being made to solve this issue.