I guess.. (choose better title)

If you actually need support, please provide the required information (CPU, GPU, log file…)

it works fine by disabling ‘Enable Hardware Shader’…

Try enabling / disabling Accurate Multiplication, that way you will still get the GPU speeds and won’t have the glitches.

the problem is that, citra as it is currently, when using the gpu that i’m using (pre-gcn), some games like ever oasis, TLoZ:OoT/Majora’s mask, A Link Between Worlds, Super smash Bros, Poochy & Yoshi’s Woolly World, and some others always present similar problems and all of those are running much faster with ‘Enable Hardware Shader’ unchecked ever since citra supports hardware shader emulation.

so not only it’s buggy, it’s hammering performance somehow. some games work beautifully with hardware shader.

btw i was almost sure that i posted this under ‘Media’ category, my mistake.