I_hate_ppkefinder

Issue: i cant do any thing due to pokefinder can i skip that event??


Enter a description of your issue here, in full detail.

System Information

  • Operating System: Windows 8.1
  • CPU:i ntel core i5
  • GPU: Nvidia 332.36
  • Citra Version (found in title bar): citra nightly 2017.05.12
  • Game: pokemon sun
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

follow the bot’s link to provide a log file for a better support…

the thing is i cant when i open debug there’s no opt for loading the log file

Yeah, your version of Citra is over 3 years old! You should update!

can some body tell how do i get open gl3 for citra?

opengl is in your graphics driver… latest divers have latest opengl and i don’t know if you can get latest opengl without latest drivers and citra needs opengl 3.3 which is available for most of the systems… you can check your opengl version in graphics driver application like GPU-Z

whenever i open nd run citra (the latest one) this pops out
and i have open gl 4.4 on my laptop can someone help??

can you give full information about all your pc by searching dxdiag in application search and giving the screenshot of all the tabs there…(basically system and display)
and also try to give the citra version in the title bar…

here ya go

there is also a display tab… i want that too

use this link and click on Get Started to check if your drivers are updated or not…

but why does my citra crash even though i have all sys requirements?

it can due to if your drivers are not uptodated…
and what citra version you are using?

now i use canary which was updated a week ago but when i was usind the 2017 version pokemon moon and ultra sun worked smoothly until the pokefinder event

can you please provide the version information

the one i use now is canary 1763
and the previous one was 2017.05.12

it is better to use nightly and the latest canary is 1850 and for nightly it is 1621

is it unsafe to run??