I just updated from Update 1884 to 1885, but it won't open up Pokemon Y anymore

Game crashes almost immediately after I play it.
Downloaded update 1885, I tried to load up my game but after I continue my profile the game just freezes and crashes and force closes Citra.

System Information

  • Operating System: Windows 10 64 bit
  • CPU: AMD Ryzen 5 5600
  • GPU: GeForce GTX 1650
  • Citra Version (found in title bar): 1885
  • Game: Pokemon Y
  • Screenshot of Issue (include the full Citra window including titlebar):

    (Crashes right after music plays)

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt.old.txt (36.9 KB)

In order to save a copy of the log, follow this guide:

Same for me
citra_log.txt.old.txt (18.8 KB)

yeah have the same error exactly like that the fps suddenly drop from 60fps to 12fps during loading and then crashed
citra_log.txt (39.8 KB)

same for me
citra_log.txt (4.0 KB)

The log file is incomplete. Make sure you follow the steps carefully:

  1. Open Citra, then go to File>Open Citra Folder (Citra>Open Citra Folder if on MacOS) and open up the log folder. Now keep that open in the background.
  2. Launch your game and encounter the problem; crash/slowdown/glitch and close Citra if it doesn’t do so by itself. Do not restart Citra as that will wipe the log of important information!
  3. Now upload the log file in this chat.

There appears to be an issue with the latest update. The dev has identified a possible fix for the issue. We’ll try to get that into the next Nightly build as soon as possible.

citra_log.txt (17.9 KB)
thanks, here is the log

Yep, seems like you’re also a part of this crowd:

We believe we have a fix for the issue. Could I ask those of you who are experiencing crashing issues on the latest Nightly build to help with testing?

If so, you’ll need to log into a Github account, then go to this page: gl_rasterizer: Fix texel buffer size overflow by vitor-k · Pull Request #6458 · citra-emu/citra · GitHub

On the right, there’ll be an Artifacts 4 tab. Click on that to expose the download options.
Download the linux-mingw build. Extract it using winrar or 7zip and run citra-qt(.exe). Now try your game again and let us know whether it solves the issue for you or not.