I need help on my citra on mac.Black screen

#1

So I’ve played citra on my mac and it is working.I’ve changed the log and the other because I have the issue.But that’s already fixed by me,the problem is that I’ve got black screen.At first day I played pokemon Omega Ruby there’s no black screen and also on the next day.Then on 3rd day,it ask me to update my citra so I updated.Next I open my Pokemon,It turns black only music and sound working.

#3

I guess your GPU is unsupported right now, uncheck ‘Enable Hardware Shader’ and it should work.

2 Likes
#4

We need more information to help you. Please reply with this template completely filled out:

Issue:
System Information:

  • Operating System:
  • CPU:
  • GPU:
  • Citra Version (found in title bar):
  • Game:
  • Screenshot of Issue (include the full Citra window including titlebar):
  • Upload the citra_log.txt file from this thread by dragging and dropping it here as a file attachment.
#5

I’m not the original poster of this post but I was able to resolve my issue with your solution. Thank you!~

#6

I was freaking out because of the same issue but this worked. Thank you so much!

#7

Ive tried what you’ve said but when I ran it it ran at about 1fps.

#8

citra_log.txt (78.4 KB)

#9

System Information for Support

Client Version                                Canary 1298 HEAD-00bf1b4
OpenGL Vendor                                 Intel Inc.
OpenGL Renderer                               Intel(R) HD Graphics 6000
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [ ]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             [ ]
Enable Shader JIT                             [ ]
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
#10

why my screen black even after i unchecked the box on “enabling hardware shader”

#11

citra_log.txt (4 KB)

#12

System Information for Support

Client Version                                Canary 1298 HEAD-00bf1b4
OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [ ]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
#13

citra_log.txt (8 KB)

#14

System Information for Support

Client Version                                Canary 1298 HEAD-00bf1b4
OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [ ]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
#15

citra_log.txt (4 KB)

#16

System Information for Support

Client Version                                Canary 1298 HEAD-00bf1b4
OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [ ]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             [ ]
Enable Shader JIT                             [ ]
System Region                                 -1

I did not find anything wrong in your log file. Please wait for a moderator to assist.