I need help with citra.qt.exe has stoped

Issue: Hello people I need help with this thing that pops up it says " citra.qt.exe has stoped" It happens when im in the middle of playing a game is there a way to fix it? also I tryed to do the log thing but I dont know what a support post is.
Enter a description of your issue here, in full detail.

System Information

  • Operating System: Windows 7
  • CPU:
  • GPU:
  • Citra Version (found in title bar): 1507
  • Game: all of the games I have
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

A “support post” is just when you reply to this thread, the window where you type your reply. You drag the log file onto it to upload.

citra_log.txt (4.4 KB)

System Information for Support

Client Version                                Nightly 1507 HEAD-39463f1
OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

OR

citra_log.txt (5.3 KB)

System Information for Support

Client Version                                Nightly 1507 HEAD-39463f1
OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

It looks like you accidentally reopened Citra after it crashed so the log got cleared. Have the log folder open in the background first, then start the game and get to where Citra crashes and then immediately upload the log, do NOT reopen Citra before you upload it.

citra_log.txt (2.0 MB)

System Information for Support

Client Version                                Nightly 1507 HEAD-39463f1
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics
OpenGL Version                                3.3.0
GPU Driver Version                            10.18.10.3740
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. https://downloadcenter.intel.com/product/80939/Graphics-Drivers
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

GPU Driver Version: Build 10.18.10.3740

This driver is outdated, you need to update.

Download win64_15.33.50.5129.zip from https://downloadcenter.intel.com/download/29473/Intel-Graphics-Driver-for-Windows-15-33-?product=85552
direct link: https://downloadmirror.intel.com/29473/a08/win64_15.33.50.5129.zip

then follow this guide to install it: https://www.howtogeek.com/343287/how-to-fix-the-driver-being-installed-is-not-validated-for-this-computer-on-intel-computers/

Also do this:

  1. File->Open Citra Folder
  2. Open shaders folder then delete the opengl folder
  3. Emulation->Configure... then click on Graphics on the left
  4. Click on the Advanced tab and turn on Accurate Multiplication

The Disk Shader Cache currently has a bug when Accurate Multiplication is turned off causing it to load all shaders from zero every time you start the game and makes the precompiled cache extrememly large + the RAM usage skyrockets until you crash.

I deleted the opengl folder but on step 3 Emulation->Configure... then click on Graphics on the left I dont see a emu folder do you know where it is?

Step 3 is red on the left. Step 4 is two red on the right. No folder :slight_smile: just menu.

citra_log.txt (5.3 KB)

System Information for Support

Client Version                                Nightly 1507 HEAD-39463f1
OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

citra_log.txt (5.3 KB)

System Information for Support

Client Version                                Nightly 1507 HEAD-39463f1
OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Is Mine up to date now?

Just seeing what happends because my game crashed
citra_log.txt (5.3 KB)

System Information for Support

Client Version                                Nightly 1507 HEAD-39463f1
OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.