I need some help with this

Issue: When I open the game it runs normally but after a few seconds the emulator freezes and then closes by itself

System Information

  • Operating System: Windows 10
  • CPU: Intel Core I3-3220T
  • GPU: Nividia GeForce 8400GS
  • Citra Version: Citra Nightly 1734
  • Game: New Super Mario Bros 2
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
citra_log.txt (5.5 KB)

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

I did not find anything wrong in your log file. Please wait for a moderator to assist.

I did not find anything wrong in your log file. Please wait for a moderator to assist.

It seems you’ve accidentally reopened Citra before uploading citra_log.txt which would clear the log. Redo the steps to get a new log and make sure you have started the game and reach the issue in-game before you close Citra. You can also upload citra_log.txt.old.txt

If the log becomes too large you can link to a pastebin or zip the log and upload to like Google Drive.

there you have the file
citra_log.txt.old.txt (17.3 KB)

Try turn off Accurate Multiplication in the Advanced graphics settings in Citra configuration. Old Nvidia GPUs don’t like it. If it still doesn’t work then most likely GeForce 8400GS is too old; it is almost 14 years old (released in December, 2007).

Ohh thanks, I fixed the problem with disabling that option, thanks for the help

1 Like