I need some help!

Issue:
I was playing Shin megami Tensei Apocalypse, when suddely when i open/load the game to play, my emulator(Nightly 1601) goes to 0% speed and 0 fps, stop working until i close him in the task manage. So, i cant play any game, because the emulator just stop working e froze in the first screen of the game.

System Information

  • Operating System: Windows 10 Home Single Language
  • CPU: Intel® Pentium® CPU G2010 @ 2.80GHz
  • GPU:
  • Citra Version (found in title bar): 1601
  • Game: Shin Megami Tensei IV/IV:Apocalypse
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
<citra_log.txt (32.6 KB)

System Information for Support

Client Version                                Nightly 1601 HEAD-f72be7a
Operating System                              Windows 10 (10.0)
CPU                                                   Intel(R) Pentium(R) CPU G2010 @ 2.80GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) HD Graphics
GPU Driver Version                            10.18.10.4358
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [ ]

Here’s some issues I found with your log that might help.

1 Like