I require Assistance for ACNL Welcome Amiibo

Issue: Video not working
Enter a description of your issue here, in full detail.
Every singlee time I’m trying to get Animal Crossing to start it goes off like this, a teal screen. Disabling the Hardware Shader has not come on handy as it makes the textures go flashing and distorting, also disabling Hardware Renderer makes it as slow as unplayable.

System Information

  • Operating System: Windows 8.1 Pro 64-bit (6.3, Build 9600) (9600.winblue_gdr.130913-2141)
  • CPU: 1.70GHz (4 CPUs)
  • GPU: Intel HD Graphics Family (No Other Information)
  • Citra Version (found in title bar): Citra Nightly 1372
  • Game: Animal Crossing: New Leaf Welcome Amiibo
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (85.8 KB)
In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1372 HEAD-35690e3
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics 4400
OpenGL Version                                3.3.0
GPU Driver Version                            10.18.10.3379
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
System Region                                 [x]

Here’s some issues I found with your log that might help.