I tried using a 100% shiny rate cheat on ultra moon and when i turned it on my game froze and I cant open my save file anymore

Issue:
Enter a description of your issue here, in full detail. When I was testing out to see if cheats worked my game froze. the cheat specifically was a “100% shiny rate” cheat. When I turned it on the game froze and my speed stayed around 2% and my fps was at 0. I have an old save from about an hour before that still works but the save with my progress doesn’t seem to work anymore. The same 0 fps issue happens when i try to load it. any ideas? I can see if I can find the cheat code again if you want to look at it, I already deleted it to see if it would work without it on. Thanks.

System Information

  • Operating System: Windows 10 home 64 bit version 10.0.18362
  • CPU: Intel® Core™ i3-8100 CPU @ 3.60GHz 3.60 GHz 4 cores 4 threads
  • GPU: GeForce 1050 Ti
  • Citra Version (found in title bar): Citra Canary 1868
  • Game: Pokemon Ultra Moon
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
The file was too big so here’s a google drive link:

https://drive.google.com/file/d/14vDImRVbtcniMFr8ffU4aLQKgQJOZmU0/view?usp=sharing

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

Then don’t use cheats if you want to play it.

It was a feature of Citra that I wanted to try. I’m sure I wont be using it again.

And that save is rip now, did the game use auto save ?

No I don’t think it used auto save. But yeah its broken. I notice in the log file it says “warning enabling cheats may cause weird behavior or crashes” Which I never got a warning outside of the file, although its cheating so its to be expected.

give me the save to see if I can start it.

How could i send you the save? Do i need to send a file to you?

Open Citra, Click on the game and select Open Save Data Location and send me main

The files name is “Main” is this correct?

yup that one main file, send it to my mail, I left you a message with my mail.

Says the file type is not authorized to send through here. ill put it into a google drive file

I left you a message with my mail, send it there.

citra_log.txt (4.0 KB)

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Yup is Rip.

I found this outside the save folder 00000001.metadata and this is the reason I have that message, if I delete it, the game will start from the beginning.