I want to play previous citra

I want to play citra before the LLE update because of OpenGL 3.3 doesn’t work on my Mac

LLE was only an addition, it can be switched back to HLE on Emulation > Configure > System > Audio, besides it doesn’t affect graphics. if you need support upload your log.

you can find previous nightly and canary builds here and here.

I have downloaded a previous verison of Nightly
But when I click on a game to play it
Citra does not respond

what are your system specs? CPU, OS, GPU etc.