I was trying to open Pokemon X when Citra says stopped working

I start Citra, then load pokemon x, the screen says loading then goes black and says stopped working in a popup seconds later.

System Information

  • Operating System: Windows 7 Professional 64 Bit
  • CPU: i5-4200M
  • GPU: Intel HD Graphics 4600
  • Citra Version: Citra Nightly 1705
  • Game: Pokemon X
  • Screenshot of Issue (include the full Citra window including titlebar):

citra_log.txt (12.9 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1705 HEAD-edbd6df
Operating System                              Windows 7 SP 1 (6.1)
CPU                                           Intel(R) Core(TM) i5-4200M CPU @ 2.50GHz | AVX2 | FMA
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) HD Graphics 4600
GPU Driver Version                            9.18.10.3131
CPU JIT                                       [x]
Hardware Renderer                             [ ]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. Downloads for Graphics

GPU Driver Version: 9.18.10.3131

This driver is very outdated (from 2013), you need to update.

Download win64_15.36.5180.zip from https://downloadcenter.intel.com/download/30382/Intel-Graphics-Driver-for-Windows-7-8-1-15-36-
direct link: https://downloadmirror.intel.com/30382/a08/win64_15.36.5180.zip

then follow this guide to install it: https://www.howtogeek.com/343287/how-to-fix-the-driver-being-installed-is-not-validated-for-this-computer-on-intel-computers/

Enable Hardware Renderer in the Advanced graphics settings in Citra configuration. You might need to turn off Accurate Multiplication due to driver bugs.

I tried installing the latest driver but it said something like not validated
My windows automatic driver update says it’s up to date.
I have no idea what to do at this point

You downloaded the .exe file instead of the .zip file. Make sure you follow the steps tywald gave you carefully. The guide they provided tells you exactly what to do.

Still, it says the same thing, on the Lenovo website(i have Lenovo g510) it says that I have the latest version downloaded

I know for a fact that you wouldn’t get the same error message if you followed the guide. It would be a different one if the driver was really not compatible.

Your current driver is, as tywald already said, from 2013. The newest drivers for your card are from 2021.
They are not up to date in the slightest. The reason that those programs and Windows driver update say they’re up to date is also exactly explained in the guide that tywald linked for you → which also further confirms you didn’t actually follow the guide yet.

You’ve been told what to do to solve your problem. If you don’t want to follow our instructions, we can’t help you.

Sorry, I did not see the part with the guide, I followed it, the driver has seemed to be updated but the version is ‘10.18.14.5180’.
I tried open Pokemon X again but the same issue, I also updated Citra to 1706
citra_log.txt (12.9 KB)
Here is the log

System Information for Support

Client Version                                Nightly 1706 HEAD-6e16081
Operating System                              Windows 7 SP 1 (6.1)
CPU                                           Intel(R) Core(TM) i5-4200M CPU @ 2.50GHz | AVX2 | FMA
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) HD Graphics 4600
GPU Driver Version                            10.18.14.5180
CPU JIT                                       [x]
Hardware Renderer                             [ ]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 1
Shader Disk Cache                             [ ]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. Downloads for Graphics

Ignore the bot regarding the drivers, they are updated now.

Do the last part in my previous post. You didn’t turn on Hardware Renderer and didn’t turn off Accurate Multiplication.

Thank you, the game finally runs now.
Thanks once again for all your help!

2 Likes