IE 3 Team Ogre Attacks running slow

Issue:
Enter a description of your issue here, in full detail.
The game runs very slow, max on 70-80 speed and the framerate is pretty high. How can i fix this?

System Information

  • Operating System: Windows 10
  • CPU: Intel® Celeron® CPU N3150 @ 1.60GHz 1.60GHz
  • GPU: Intel ® HD Graphics
  • Citra Version (found in title bar): Citra Nightly 1372
  • Game: Inazuma eleven 3 Team Ogre Attacks
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (29.5 KB)
In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296unknown

System Information for Support

Client Version                                Nightly 1372 HEAD-35690e3
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics
OpenGL Version                                3.3.0
GPU Driver Version                            20.19.15.4549
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Still doesn’t work.citra_log.txt (53.1 KB)

System Information for Support

Client Version                                Nightly 1372 HEAD-35690e3
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics
OpenGL Version                                3.3.0
GPU Driver Version                            20.19.15.4549
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

citra_log.txt (30.5 KB)
Game still won’t speed up, and i enabled Accurate Multiplication

System Information for Support

Client Version                                Nightly 1372 HEAD-35690e3
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics
OpenGL Version                                3.3.0
GPU Driver Version                            20.19.15.4549
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
System Region                                 -1

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Check the FAQ https://citra-emu.org/wiki/faq#can-i-expect-citra-to-play-game-at-full-speed

Note: The speed of [GAME] will depend on the single-core performance of your processor. Refer to your CPU benchmark in this graph. If it’s below score of 1,800 the [GAME] might not be playable at decent speeds.

Your CPU has a score of only 474.

Aw fuck, i rlly wanted to play ie 3 team ogre attacks.
Anyways Thank You for the help.