IE3: Team Ogre Attacks multiplayer doesn't work

I tried to play a match against a friend using multiplayer, but it didn’t work. I’ve succesfully played with my friend in IE GO: Chrono Stones before, so I thought there might be a problem with IE3.

System Information

  • Operating System: Windows 10 Home 64 Bits
  • CPU: Intel® Core™ i7-8750H
  • GPU: Intel® UHD Graphics Family
  • Citra Version: Citra Canary 1465
  • Game: IE3: Team Ogre Attacks!
  • Screenshot of Issue:

Diagnostic Log
citra_log.txt (53.0 KB)

System Information for Support

Client Version                                Canary 1465 HEAD-e9faa33
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 1050/PCIe/SSE2
OpenGL Version                                3.3.0
GPU Driver Version                            430.86
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
System Region                                 2

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from NVIDIA’s website. https://www.nvidia.com/Download/index.aspx
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.