Im confused this works on windows 8 32 bit but not on windows 7 32 bit plz help

#1

Issue:
i downloaded citra on my 32 bit windows 8 pc and it worked but i had no space for games so i decided to get it on my windows 7 32 bit pc but it didnt work

System Information

  • Operating System: windows 7 home premium 32 bit
  • CPU: intel® Core™ i3
  • GPU: 1307mb
  • Citra Version (found in titlebar): nightly-71
  • Game: N/A
  • Screenshot of Issue (include the full Citra window including titlebar):

Log:
Paste your entire console window log here.

In order to save a copy of the log, follow this guide: How to Upload the Log File

#2

there is no support for 32bit, unless you compiled it on your own or used some unofficial build

1 Like
#3

it worked on my other computer

#4

where did you get this build from?

#5

the offical citra website

#6

that is quite odd, your cpu must be a 64bit then but you have a 32bit OS installed , can you provide more details about your cpu?

#7

on which one windows 7 or 8 pc

#8

both if you can. that would be great

#9

windows 7 is 4gb cant check on 8 pc rn

#10

no the cpu details, core i3 what?, gen name, the serial name…etc. i am throwing a guess and saying you have a 64but cpu on the working machine but not on the other, (just a random guess)

can you also be more specific about the error, what does citra print when you launch it or if you get any error messages

#11

yeah accidentally got it mixed up with the ram

#12

but yeah its core i3

#13

#15

yeah here is the issue citra does not work with 32bit cpus, it is kinda odd because your cpu supports 64 bit (according to ark anyway), i suggest trying to install a 64bit OS and try again maybe.

or maybe wait for a more expert person to help you out if possible

#16

Citra doesn’t work on 32-bit x86 OSes, and there are no plans to add support.

1 Like