Im getting an error when trying to load a game

Issue:
Enter a description of your issue here, in full detail.
when i try to load a game it say either error whilst loading rom or it just closes the emulator

System Information

  • Operating System: windows 10
  • CPU: r5 2600
  • GPU: gtx 1060 6 gb
  • Citra Version (found in title bar): citra canary 1208
  • Game: pokemon sun
  • Screenshot of Issue (include the full Citra window including titlebar):
    https://gyazo.com/46193a1a9d419536778310418f25d2f7

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

<citra_log.txt (5.6 KB)

System Information for Support

Enable CPU JIT                                [x]
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
Enable Vsync                                  [ ]
LLE Audio Emulation Enabled                   [ ]
Use GDB Stub                                  [ ]
System Region                                 -1
OpenGL Version                                null
OpenGL Vendor                                 null
OpenGL Renderer                               null

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended for accurate emulation.

Your log is incomplete, launch the game again and wait until the issue occurs, close citra and don’t open again at this point, open the folder C:\Users\%username%\AppData\Roaming\citra\log and upload the citra_log.txt again.

citra_log.txt (12.3 KB)

System Information for Support

Enable CPU JIT                                [x]
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
Enable Vsync                                  [ ]
LLE Audio Emulation Enabled                   [ ]
Use GDB Stub                                  [ ]
System Region                                 -1
OpenGL Version                                3.3.0
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 1060 6GB/PCIe/SSE2

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Your log still doesn’t contain the error info, follow the steps i mentioned above again, one by one so you can have a valid log.