I'm having trouble trying to load the game New Super Mario Bros 2

#1

Hello when trying to load the game New Super Mario Bros 2, gives an error, and in the log I noticed this:

"[23.235880] Frontend citra_qt / main.cpp: OnUpdateFound: 537: No updates found
[51.505784] Frontend citra_qt / main.cpp: BootGame: 663: Citra starting …
C: \ Users \ client.client-PC \ AppData \ Roaming / Citra / nand / data / 00000000000000000000000000000000 / sysdata / 00010017/00000000 / config can not be open without create mode.
[61.107992] Service.FS core / file_sys / savedata_archive.cpp: DeleteFile: 109: File not found C: \ Users \ client.client-PC \ AppData \ Roaming / Citra / nand / data / 00000000000000000000000000000000 / sysdata / 00010017 / 00000000 / config
[62.083671] Render.OpenGL video_core / renderer_opengl / renderer_opengl.cpp: Init: 488: GL_VERSION: 1.1.0
[62.083685] Render.OpenGL video_core / renderer_opengl / renderer_opengl.cpp: Init: 489: GL_VENDOR: Microsoft Corporation
[62.083687] Render.OpenGL video_core / renderer_opengl / renderer_opengl.cpp: Init: 490: GL_RENDERER: GDI Generic
[62.083696] Render video_core / video_core.cpp: Init: 36: initialization failed!
[62.083699] Core core / core.cpp: Load: 110: Failed to initialize system (Error 9)!
[96.616557] Frontend citra_qt / main.cpp: BootGame: 663: Citra starting …
[96.709297] Render.OpenGL video_core / renderer_opengl / renderer_opengl.cpp: Init: 488: GL_VERSION: 1.1.0
[96.709305] Render.OpenGL video_core / renderer_opengl / renderer_opengl.cpp: Init: 489: GL_VENDOR: Microsoft Corporation
[96.709306] Render.OpenGL video_core / renderer_opengl / renderer_opengl.cpp: Init: 490: GL_RENDERER: GDI Generic
[96.709313] Render video_core / video_core.cpp: Init: 36: initialization failed!
[96.709334] Core core / core.cpp: Load: 110: Failed to initialize system (Error 9)!
[213.945765] Frontend citra_qt / main.cpp: BootGame: 663: Citra starting …
[214.022928] Render.OpenGL video_core / renderer_opengl / renderer_opengl.cpp: Init: 488: GL_VERSION: 1.1.0
[214.022937] Render.OpenGL video_core / renderer_opengl / renderer_opengl.cpp: Init: 489: GL_VENDOR: Microsoft Corporation
[214.022938] Render.OpenGL video_core / renderer_opengl / renderer_opengl.cpp: Init: 490: GL_RENDERER: GDI Generic
[214.022944] Render video_core / video_core.cpp: Init: 36: initialization failed!
[214.022970] Core core / core.cpp: Load: 110: Failed to initialize system (Error 9)!
[241.415257] Frontend citra_qt / main.cpp: BootGame: 663: Citra starting …
[241.534034] Render.OpenGL video_core / renderer_opengl / renderer_opengl.cpp: Init: 488: GL_VERSION: 1.1.0
[241.534100] Render.OpenGL video_core / renderer_opengl / renderer_opengl.cpp: Init: 489: GL_VENDOR: Microsoft Corporation
[241.534124] Render.OpenGL video_core / renderer_opengl / renderer_opengl.cpp: Init: 490: GL_RENDERER: GDI Generic
[241.534154] Render video_core / video_core.cpp: Init: 36: initialization failed!
[241.534220] Core core / core.cpp: Load: 110: Failed to initialize system (Error 9)!
"

The information on my computer is as follows:

"Operating System
Windows 10 Pro 64-bit
CPU
Intel Core 2 Duo E8400 @ 3.00GHz 73 ° C
Wolfdale Technology 45nm
RAM
2.00GB Single-Channel DDR2 @ 401 Mhz (6-6-6-18)
Motherboard
ASUSTeK Computer INC. P5KPL-AM-CKD-VISUM-SI (Socket 775) 39 ° C
Graphics
Philips 191EL (1366x768 @ 60Hz)
Intel G33 / G31 Express Chipset Family (ASUStek Computer Inc)
Storage
149GB SAMSUNG HD161GJ ATA Device (SATA) 32 ° C
Optical Drives
HL-DT-ST DVDRAM GH22NS50 ATA Device
View Profile
VIA HD Audio (Win 10) "

Citra information:
Citra Nightly | HEAD-50def5a

What is going on?
I do not think it’s because of the specifications of my pc, because I was seeing it in the requirements part, and my pc would have support to run the game, although not in a perfect way.

#2

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

#3

You don’t have GPU drivers installed. Download and install it from the manufacturer’s website

#5

That’s incredible low-end hardware and the G33/GMA 3100 should not support OpenGL3.3 no matter which driver update is available.

You have to get a GPU with OpenGL 3.3 support but better a new PC with stronger CPU, faster memory speeds and so on.