iMac (21.5-inch, 2017) - Error OpenGl 3.3

#1

Issue:
Hi ,

I’m from France.

I have a problem, my Imac is OpenGL 4.1 but it says Error Open Gl 3.3

System Information

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

#2

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

#3

There are 2 options to solve this, unfortunately. If you’re capable of updating to 10.14 Mojave, we suggest that. The other option is that you would have to run citra.exe through a command line terminal. This is… not a simple task for those not used to it, and you lose a lot of features like being able to easily configure controls, and various other things that are easily set with the gui. The cause is a library change in the qt libraries that lost compatibility with MacOS 10.13, though citra itself is still compatible.

On my MAC OSX, Citra notifies me that my graphics card wont work
Citra not working on mac