Immediate crash when loading file

Issue:
Enter a description of your issue here, in full detail. Fire Emblem Awakening, I’ve been playing the game for a while and haven’t had any issues at all. Yesterday I had put the game to full screen after restarting and it had froze my computer which was concerning. I was playing for a while so I stopped after that and was planning to anyway. I started it back up the next day and when I load the rom, it shows the title of the game and then says “Loading…” there’s no bar or anything. I hope I didn’t lose any files. I hadn’t updated until now seeing if it fixed the issue. I have Citra Nightly 1737, all my drivers are updated. I have GBD debugging turned off and Accurate Multiplication on.

System Information

  • Operating System: Windows 11
  • CPU: Intel(R) Core ™ i5-10400F CPU @ 2.90 GHz (12 CPUs), ~2.9GHz
  • GPU: NVIDIA Geforce GTX 1650 SUPER
  • Citra Version (found in title bar): Citra Nightly 1737
  • Game: Fire Emblem Awakening
  • Screenshot of Issue (include the full Citra window including titlebar):

    It doesn’t show even that there’s an error like your citra crashed unexpectedly or freezes up, it just closes out instantly.

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
citra_log.txt (6.0 KB)

System Information for Support

Client Version                                Nightly 1737 HEAD-28039d3
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-10400F CPU @ 2.90GHz | AVX2 | FMA
Graphics API                                  OpenGL ?
Graphics Renderer                             ?
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

System Information for Support

Client Version                                Nightly 1737 HEAD-28039d3
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-10400F CPU @ 2.90GHz | AVX2 | FMA
Graphics API                                  OpenGL ?
Graphics Renderer                             ?
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

System Information for Support

Client Version                                Nightly 1737 HEAD-28039d3
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-10400F CPU @ 2.90GHz | AVX2 | FMA
Graphics API                                  OpenGL ?
Graphics Renderer                             ?
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

You have GBD debugging enabled. When this is on, it prevents the game from loading. This button should be only used for debugging purposes and nothing else.

If that’s not the case, then I don’t know what else.

I don’t think so, that’s the spot in the general section under the debug tab right that says “Enable GDB Stub,” right? It’s unchecked, unless there’s some place else i’m not looking.

Looks like you might have a faulty shader cache. Go to File>Open Citra Folder. Then open up the shaders folder and delete the opengl folder found here. Now start your game and see if the issue persists.

You’re a life saver!!! Thank you so much :joy: I didn’t think it be that easy. <3

1 Like