Inazuma eleven 3 Oggre sound lag

Issue:
the game’s audio is delayed and is very annoying. Another question is how to raise the fps since they are set to 30

System Information

  • Operating System: Windows 10
  • CPU: i5 8300h
  • GPU: 1050TI
  • Citra Version (found in title bar): 1535
  • Game: Inazuma eleven 3 : Team Oggre Attacks
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (4.4 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1535 HEAD-41bff0e
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-8300H CPU @ 2.30GHz
OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable CPU JIT                                [x]
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 2
Shader Disk Cache                             [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Sound :
There is no way to fix it, everyone has this problem, you can play on the japan nds version if you want but the 3DS version had unfixable sounds problems with emulation.
FPS :
Check your natives, try to switch them :slight_smile: