Inazuma Eleven 3 Ogre Attacks (sound problems)

Issue:
Enter a description of your issue here, in full detail.
The game goes perfectly, but the voice of the characters and the music of the game feel jerky

System Information

  • Operating System: Winows 8.1
  • CPU: Intel® core(rm) i5-4219U [email protected] 2.40GHz
  • GPU: Nvidia GeForce820m
  • Citra Version (found in title bar): citra nightly 1539
  • Game: Inazuma Eleven 3 Ogre Attack
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (151.9 KB)

System Information for Support

Client Version                                Nightly 1539 HEAD-8a69172
Operating System                              Windows 8.1 (6.3)
CPU                                           Intel(R) Core(TM) i5-4210U CPU @ 1.70GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce 820M/PCIe/SSE2
GPU Driver Version                            376.54
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

if I automatically search for updates via my pc (without going to the nvidia site) there are none. if I go instead on the nvidia site there is an update available. what do I have to do?

I tried to download the new version from the nvidia site but it doesn’t let me install it. He says the system doesn’t support it

There is no way to fix it, everyone has this problem, you can play on the japan nds version if you want but the 3DS version had unfixable sounds problems with emulation.

1 Like

Will Citra devs ever look into the Audio issue of Inazuma eleven 3? Compared to the new game Inazuma eleven Go its working fine. Unlike Inzuma eleven 3

Solved setting “lle” audio and not “hle”

So setting the audio to lle multi core does fix the audio problem but it needs audio stretching enabled too. But with lle audio, the game runs too slow and is unplayable unfortunately, even with a good pc.
If the Citra team made a way to make the emulation run faster with lle audio, then then this would no longer be an issue.

Btw this shouldn’t be marked as solved as the answer is just dismissing the problem when there could be an actual fix for it.

I get what you’re saying, but in terms of a support topic, it is solved. There’s an issue open on github for this that developers can track. That one remains unresolved.

Ah gotcha, thank you