Inazuma Eleven 3 Team Ogre Attacks sound lag

#1

Issue:
In IE 3 the audio is grainy and does not feel good, could it be solved?

System Information

  • Operating System:
  • CPU:
  • GPU:
  • Citra Version (found in title bar):
  • Game:
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping. citra_log.txt (98.4 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

#2

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

#3

I found some issues in that log that need resolving:

#4

enable/disable ‘Enable audio stretching’

#5

Already done. I thought the game was originally for NDS, the audio remained that way. So it goes against the Citra audio which is that of the 3DS. They are suppositions, otherwise I would not know how to explain this thing to me. In fact in IE GO the audio is fine. Sorry English, but I can not speak well!

#6

Does that also happens on the 3DS?

#7

No, on 3DS when I had the game it worked great.

#8

Is the game running at full speed?

#9

Yes, the game works well with regards to speed.

#10

If it isn’t running at 100% speed, then the audio will sound off.

#11

It goes at 100% speed, sometimes it goes over 98%, but nothing abnormal.

#12

Have you been able to reproduce this on any other hardware? If you can, make an issue. If you can’t, I’m not really sure, because it might be an issue with your specific hardware configuration.