Inazuma Eleven Go Galaxy gets slower in dialogues

Issue:
After 10 minutes playing, when a dialogue whit 3d characters and an image (a “screenshot” of the last image before the dialogue starts) in the background, it gets slower and slower. First I have more than 250% speed, and after 10 minutes I get less than 40%, but only in this dialogues.

System Information

  • Operating System: Windows 10 Pro 64Bit
  • CPU: AMD Ryzen 5 1400 (stock 3.2ghz)
  • GPU: Nvidia Geforce GTX 1060 6Gb
  • Citra Version (found in title bar): Every version (including speedhacks and the current last version)
  • Game: Inazuma Eleven Go Galaxy Big Bang
  • Screenshot of Issue (include the full Citra window including titlebar): citra_log.txt (65.4 KB)

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

1 Like

I did not find anything wrong in your log file. Please wait for a moderator to assist.

When I change resolution, it is 100% again, and it happens the same every time. In chronostones (the previous game) there wasn’t any problem, and there were conversations like this too.

1 Like

How to solve this problem . I have the same thing.

Chrono Stones and Light/Shadow are great, the 3d dialogues are optimized and i didn’t see any problem that i saw on Galaxy. Initially i thought the problem was the 3DS region, since Light/Shadow and Chrono Stones have their European version and Galaxy will never have (that trademark problem resolved too late and Level5 won’t release an European Galaxy version anymore), so i changed Citra 3DS region to Japan and tried running the game, but when any 3d dialogue started the “lag” problem was still there, so i think the game region has nothing to do with this problem. Anyways, i hope you guys fix/solve this problem soon, 'cause i don’t want to be changing the resolution everytime the animation slows down. Thanks, and sorry if i mispelled something, i’m Brazilian and my english is kinda decent, but not enough, you know?

The problem is still there, but I recently found a “solution”. I set the resolution to auto(window size), and the resolution changes by only changing the size of the citra window, so you can change it very fast using windows key + down arrow and windows key + up arrow

2 Likes

There is one real solution, you need to change your natives to see which one goes the best for you, the problem of Inazuma Eleven Galaxy is that he isn’t optimized enough by Level-5. Try to change your natives and it will be better ! :slight_smile:

1 Like

whenever it gets slow, i save the state with the emulator and it goes back to normal

1 Like

Dudddeee thx even tho its still kinda annoying at least my eyes are not burning now thxxx

It also happens to me we have the same problem now I give you my logo file citra_log.txt (5.2 KB)

I did not find anything wrong in your log file. Please wait for a moderator to assist.

It looks like you accidentally reopened Citra before uploading the log. The log gets cleared every time you open Citra. Have the log folder open in the background first before closing Citra then immediately upload a new log.

please help i have the same issues and it’s kind of annoying please helppppppppp citra_log.txt (2.0 MB)

System Information for Support

Client Version                                Nightly 1659 HEAD-3f13e1c
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-6200U CPU @ 2.30GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce 940M/PCIe/SSE2
GPU Driver Version                            452.41
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

what about this one ?
citra_log.txt (668.0 KB)

System Information for Support

Client Version                                Nightly 1659 HEAD-3f13e1c
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-6200U CPU @ 2.30GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce 940M/PCIe/SSE2
GPU Driver Version                            452.41
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

What happens to me is that being in the 3d dialogs it sets the speed to 1 and it is impossible to move forward, does anyone know how to solve it?

@Own_Tom hey I have the same problem here, if I enable hardware shaders the game crashes but when it’s disabled it just runs on really low fps. What do you mean by changing natives?

You can edit your internal resolutions (Native) here: