Inazuma eleven go galaxy going at 6fps

so, when i play inazuma eleven go galaxy and some character talks, it lags and it goes very very slow l:
when an character talks and put they animation or an anime escene comes out, its start lagging and freezing some times, in the past in the past that did not happen but since the day before yesterday it began to happen

System Information

  • Operating System: windows 10
  • CPU: AMD Ryzen 5 2600 Six-Core 3.40 GHz
  • GPU: GeForce GTX 1050 Ti, compatible with NVIDIA
  • Citra Version (found in title bar): citra nightly 1697
  • Game: inazuma eleven go galaxy supernova
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (697.4 KB)

this is my first time doing this so if i do something bad please tell me

No game was booted in your log. If you are experiencing a crash then do not open citra again until after you posted the log as it gets purged when you reopen citra.
For more information, see How to Upload the Log File

No game was booted in your log. If you are experiencing a crash then do not open citra again until after you posted the log as it gets purged when you reopen citra.
For more information, see How to Upload the Log File

Once you start encountering the lag, go to Emulation>Configuration>Graphics and change the internal resolution to something else. Save and see if the performance issue remains.

okay thx
im going to try it

The issue is still there… but a bit more less
when i change the internal resolution to something else like 2x native it was a bit more less and with the others too, btw i was in native 400x200

System Information for Support

Client Version                               Canary 1956   HEAD-7a60d46
Operating System                             Windows 10 (10.0)
CPU                                          AMD Ryzen 5 2600 Six-Core Processor
Graphics API                                 OpenGL 3.3.0
Graphics Renderer                            GeForce GTX 1050 Ti/PCIe/SSE2
GPU Driver Version                           460.89
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from NVIDIA’s website. Official Drivers | NVIDIA

Sadly, this is a known problem, so you’ll most likely need to wait for emulator improvements. Though, you should at least try to update your GPU drivers to the latest available (that’s usually a good idea): GeForce Game Ready Driver | 516.40 | Windows 10 64-bit, Windows 11 | NVIDIA
Your current driver is quite out of date.

Other than that make sure to update Citra to the latest Nightly or Canary version available. Canary 1956 is a bit old.