Inazuma Eleven Go Galaxy runs suuuuper slow

When playing IEGG any version, either big bang or supernova the speed of the emulator is really slow, around 20 or 40%. It only happens to me in this game and i don´t know why.

System Information

  • Operating System: Windows 10
  • CPU: Ryzen 5 5600
  • GPU: Nvidia GTX 3060ti
  • Citra Version (found in title bar): Citra Nightly 2032
  • Game: Inazuma Eleven Go Galaxy
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (19.5 KB)

System Information for Support

Client Version                               Nightly 2032  HEAD-ceeda05
Operating System                             Windows 10 Version 22H2 (Build 19045.2364)
CPU                                          AMD Ryzen 5 5600 6-Core Processor               | AVX2 | FMA
Graphics API                                 OpenGL 4.3.0
Graphics Renderer                            NVIDIA GeForce RTX 3060 Ti/PCIe/SSE2
GPU Driver Version                           535.98
CPU JIT                                      [x]
Hardware Shader                              [ ]
Hardware Shader, Accurate Multiplication     [ ]
Shader JIT                                   [ ]
System Region                                2
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Enable Hardware Shaders and CPU JIT, they should help improve the emulation speed. As a side note, also set your region to auto, as it can help avoid future emulation problems.

Just did it and it still happens, i dont know why it happens but looks like a slow mo

Ah, I missed something in the log file, my bad. Try setting your audio type back from LLE to HLE, as LLE is only meant for debugging.

It was that, i love u. I had to change it for ie3, but forgot to change it

No worries, it’s an easy mistake to make. Enjoy emulating :smile: