Inazuma Eleven Go Light stops seeing the image in the game camera

#1

Issue:
Enter a description of your issue here, in full detail.

When I open the game for the first time you see everything perfectly, the cinematics, the videos, everything. But when the game camera appears and you control the character, the screen turns black but you can still hear it and you can move and everything but without seeing anything

System Information

  • Operating System: Windowns 10
  • CPU: 3.20GHz
  • GPU: Intel® Core™ i5-4460
  • Citra Version (found in title bar): #839
  • Game: Inazuma Eleven Go light
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

citra_log.txt (92.5 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

#2

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

#5

I already did it, and now?

#6

disable ‘Enable Hardware Shader’.
btw your log is incomplete, you need to open citra, run your games and wait for the problem to occur, close citra and upload your log.

#7

how do I turn it off

#8

Emulation > Configure > Graphics > and uncheck ‘Enable Hardware Shader’.

#9

with that if it works but at 1fps

#10

I found some issues in that log that need resolving:

#11

I just up another record, do I do that?

#12

disable ‘Enable Hardware Shader’ not ‘Enable Hardware Renderer’.