Increasing FPS in Pokemon Games

Issue:
Getting low FPS and heavy stuttering in Pokemon Y and Pokemon Alpha Sapphire, I’ve been replaying every game in the series and I’ve gotten used to using Fast Forward on emulators to keep the pace moving, just wondering if there’s anything I can do specifically to increase the FPS to make these playable.

System Information

  • Operating System: Windows 10 64-Bit
  • CPU: AMD Ryzen 7 5800X
  • GPU: NVIDIA GeForce RTX 3060
  • Citra Version (found in title bar): Citra Canary 2610 / Citra Nightly 1984
  • Game: Pokemon Y /
    Pokemon Alpha Sapphire
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (15.6 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

No game was booted in your log. If you are experiencing a crash then do not open citra again until after you posted the log as it gets purged when you reopen citra.
For more information, see How to Upload the Log File

System Information for Support

Client Version                               Canary 2610  HEAD-8a09aba
Operating System                             Windows 10 Version 22H2 (Build 19045.3324)
CPU                                          AMD Ryzen 7 5800X 8-Core Processor              | AVX2 | FMA
Graphics API                                 OpenGL 4.3.0
Graphics Renderer                            NVIDIA GeForce RTX 3060/PCIe/SSE2
GPU Driver Version                           537.13
CPU JIT                                      [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [ ]
Shader JIT                                   [x]
System Region                                1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • You have cheats enabled. This might cause weird behaviour or crashes. Please disable them and retest if your game is experiencing bugs or crashes.

Go to Emulation>Configure>Audio and change the audio emulation from LLE, back to HLE. LLE is only meant for debugging.

THANK YOU! Running smooth as butter now! I feel like an idiot for not thinking of that haha. Thanks a million!

1 Like