Initial D Perfect Shift sticks on loading screen

Issue:
Initial D Perfect Shift sticks on loading screen.

I have the original 1.0 build and a 1.05 update. Same error, loads all teh disclaimers then sits on a loading wheel (note the wheel is continuous spinning).
citra_log.txt (15.5 KB)

System Information
*Windows10

  • CPU: i7-8700k
  • GPU: GTX 10606GB
  • Citra Version (found in title bar): Nightly 1714
  • Game: Initial D Perfect Shift
  • Screenshot of Issue (uploaded

    ):

Diagnostic Log
Uploaded.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1714 HEAD-5241032
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz | AVX2 | FMA
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce GTX 1060 6GB/PCIe/SSE2
GPU Driver Version                            456.71
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

System Information for Support

Client Version                                Nightly 1714 HEAD-5241032
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz | AVX2 | FMA
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce GTX 1060 6GB/PCIe/SSE2
GPU Driver Version                            456.71
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

any update on this??

Could you upload a new log file?