Input lag Pokemon Omega Ruby

Issue:
I have noticeable input lag on the game please help.

System Information

  • Operating System: Windows 10
  • CPU: G4560
  • GPU: GTX 1050 ti
  • Citra Version: Citra Nightly 1372
  • Game: Pokemon Omega Ruby
  • Screenshot of Issue: can’t ss input lag

Diagnostic Log

citra_log.txt (43.5 KB)

System Information for Support

Client Version                                Nightly 1372 HEAD-35690e3
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 1050 Ti/PCIe/SSE2
OpenGL Version                                3.3.0
GPU Driver Version                            431.60
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
System Region                                 2

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from NVIDIA’s website. https://www.nvidia.com/Download/index.aspx
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Try record it. Where do you have it? In battle or when you move your character around?

Everywhere! I will record it after i install the most recent driver for my graphics card.

System Information for Support

Client Version                                Nightly 1372 HEAD-35690e3
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 1050 Ti/PCIe/SSE2
OpenGL Version                                3.3.0
GPU Driver Version                            431.60
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
System Region                                 2

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from NVIDIA’s website. https://www.nvidia.com/Download/index.aspx
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

I can’t put videos on the post

Upload to like YouTube then just link it :slight_smile: