Input stream error - pokémon x

Issue: Quando executo o Pokémon e clico em Carregar Estado, aparecer “Input Stream Error”, como posso resolver?
Enter a description of your issue here, in full detail.

System Information

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296citra_log.txt (76.6 KB)

System Information for Support

Client Version                                Nightly 1629 HEAD-1bb2057
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM)2 Duo CPU     E7500  @ 2.93GHz
Graphics API                                  OpenGL 3.3.1
Graphics Renderer                             AMD Radeon HD 6570
GPU Driver Version                            15.201.2401.0
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Due to AMD’s poorly optimized OpenGL driver, you may experience slowdowns.
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

This is an English only forum, please do not post in any other language. If you are not a native English speaker and are using a translator to assist, you may write your post in your own language as long as you provide the text of the automatic translation in the post.

Este é um fórum apenas em inglês, por favor não escreva em nenhuma outra língua. Se não for falante nativo de inglês e estiver a utilizar um tradutor para ajudar, pode escrever o seu post na sua própria língua, desde que forneça o texto da tradução automática no post.

Try this:

  1. Open Citra then go to File->Open Citra Folder
  2. Open shaders folder then delete the opengl folder if it is there.
  3. Emulation->Configure... then click on Graphics on the left
  4. Click on the Advanced tab and turn on Accurate Multiplication

The Disk Shader Cache currently has a bug when Accurate Multiplication is turned off causing it to load all shaders slowly from zero every time you start the game and makes the precompiled cache extrememly large + the RAM usage skyrockets until you crash.