Instant Citra Crash on ROM load, no error code or citra-qt.exe has stopped working

#1

Issue:
Enter a description of your issue here, in full detail.

System Information

  • Operating System: Windows 10 1803
  • CPU: i5 6600K
  • GPU: GTX 1060 driver version 411.63
  • Citra Version (found in title bar): 1007
  • Game: Pokemon Alpha Sapphire
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (17.5 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

Used to work on a previous build (20180804) until yesterday when this issue appeared. Updated to latest nightly and issue persisted, tried the Canary build and issue persisted. Checked and redumped system files and shared fonts and issue persisted. Attempted to use the Mii Maker software to see if Pokemon was crashing due to missing Mii Data, issue persisted.

#2

I did not find anything wrong in your log file. Please wait for a moderator to assist.

#3

Did some further digging and the ROM loads on Citra Nightly 688. Curious.

#4

Does changing the ‘Audio Device’ on Emulation > Configure > System > Audio, changes anything?
btw, launch your game with ‘Internal Resolution’ set to native.

if citra is keeps crashing (without loading any game) restart your computer.

#5

Sorry for late reply. It’s not the resolution as 9x native worked on nightly 688 and 804 before this started happening. I’ll try the audio device fix now. It was crashing after launching Citra and upon loading a ROM.

#6

While high internal resolution values work, they can also cause issues.

#7

Just tried it at native with previous settings and yet another crash. Curiously enough, setting audio from a certain device to auto stopped the crashing. Thanks for the help.

#8

which device cause crashes?

#9

My headphones, HyperX Cloud 2’s. Manually assigning them causes the crash but auto which uses the same device doesn’t crash. Odd. Just marked your earlier reply as the solution, cheers once again for the help.

1 Like