Is there a fix for model's stretching out in Ocarina of Time 3D?


#1

Is there a fix for model’s stretching out in Ocarina of Time 3D?

System Information

  • Operating System: Windows 10
  • CPU: Intel core I5 Processor
  • GPU: AMD Radeon RX 480
  • Citra Version (found in title bar): 1189
  • Game: The Legend of Zelda: Ocarina of Time
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

citra_log.txt (25.8 KB)


#2

System Information for Support

Enable CPU JIT                                [ ]
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
Enable Vsync                                  [ ]
LLE Audio Emulation Enabled                   [ ]
Use GDB Stub                                  [ ]
System Region                                 [x]
OpenGL Version                                3.3.1
OpenGL Vendor                                 ATI Technologies Inc.
OpenGL Renderer                               AMD Radeon (TM) RX 480

I did not find anything wrong in your log file. Please wait for a moderator to assist.


#3

Install the latest Adrenalin 2019 drivers. It should be 19.2.2


#4

if that doesn’t work disable ‘Enable Hardware Shader’.