Is there still no way to bypass the "ARB_direct_state_access"

I have a intel hd 5500. According to Opengl viewer i have Opengl 4.4. But yuzu requires Opengl 4.3. The extension I need is from Opengl 4.5. Is there a new way to bypass this problem or is still hopeless:cry:

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

I’m afraid it is indeed not possible to bypass that. yuzu requires that OpenGL 4.5 extension in order for the game graphics to render properly and accurately, even for booting some games that require that extension. You’ll have to get a supported dedicated graphics card (preferably NVIDIA) to proceed further the use of the emulator.

I’ve the same problem, Does anyone know if developers plan to lower the requirements to a lower version of Open GL? I’ve opengl 4.4 and i feel very sad bc i can play all the games XD.