Issue trying to run zelda oot 60fps

Issue:

I am able to run the 30fps version, but when going to the 60fps version I get a fatal error right at the first loading screen. “A fatal error occurred. Check the log for details. Continuing emulation may result in crashes and bugs.”

The thing is it doesn’t crash but the game stay stuck in the “Creating save file data” forever. I will upload the log file but the “fatal part” is:

[ 80.859575] Service.FS core\hle\service\fs\fs_user.cpp:Service::FS::FS_USER::OpenArchive:338: failed to get a handle for archive archive_id=0x00000004 archive_path=[Empty]

Log and screenshot attached.

Thanks in advance,
Felipe

System Information

  • Operating System: Win 10 Home
  • CPU: Core i5 10300H
  • GPU: Nvidia GTX 1650TI![1|690x299]
  • Citra Version (found in title bar): The 60FPS version does not have title within it… But the parent 30FPS version is Canary 1939 (+ I installed ReShade_Setup_4.9.1)
  • Game: Zelda OoT


citra_log.txt (25.3 KB)

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

Done uploaded the log and print from the error!

It looks like Windows is struggling with the file path, tried moving the texture pack out into a directory that’s ”higher up” on my PC, like desktop and it worked!