Issue with Camera settings

Issue:
I am experiencing difficulties in configuring the camera settings on Citra. When I attempt to set up the camera and click on “OK,” the settings get reset when I return to the camera settings. I have tried multiple versions of Citra, including the latest version and others that typically work without issues. When I try to open the camera in-game, it either crashes or displays a black screen.

System Information

  • Operating System: macOS Catalina 10.15.7
  • CPU: 3,1 GHz Intel Core i7 quad-core
  • GPU: NVIDIA GeForce GT 750M 1 GB
  • Citra Version (found in title bar): 1348
  • Game: Yo Kai Watch 3
  • Screenshot of Issue (include the full Citra window including titlebar): The lenguage is Italian

Diagnostic Log
I’m on Mac, I can’t acces the logs, however I can upload a .txt file containing the crash report (when it crashes) edit:* I found the logs
crash_report.txt (98.6 KB)
citra_log.txt (8.3 KB)

nevermind, I found the logs

No game was booted in your log. If you are experiencing a crash then do not open citra again until after you posted the log as it gets purged when you reopen citra.
For more information, see How to Upload the Log File

yeah, my issue is with the camera.

I have no clue, have you tried changing the values in the config file?

I didn’t knew it was possible, how can I do that?

Update: I managed to make it work!!!