Issue with Fire Emblem Echoes: Shadows of Valentia's DLC

Issue:
Using EUR rom + dlc of the game, every map works perfectly but Cipher Legends 1 and 2. These maps only work a single time, the first time they are started, and even if they are completed or you quit before starting the fight, the next time you want to start them, you’ll recieve a “Could not detect SD card” error message.
Error persists when changing routes (first time the error ocurred was during Alm’s chapter 1, Celica’s chapter 2 keeps the same error), when creating a new save, and even after deleting the dlc files and reinstalling them. Only thing left to try is to delete every saved data and start the game again from scratch, but i’d rather not lose my current save.

System Information

  • Operating System: Windows 10
  • CPU: Intel Core i7-7500u
  • GPU: Intel HD Graphics 620
  • Citra Version (found in title bar): Canary 1224 EDIT: Updated to 1243, not working either
  • Game: Fire Emblem Echoes: Shadows of Valentia (Update 1.1)
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log

citra_log.txt (537.6 KB)

System Information for Support

Client Version                                Canary 1224 HEAD-a79420e
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics 620
OpenGL Version                                3.3.0
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

System Information for Support

Client Version                                Canary 1224 HEAD-a79420e
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics 620
OpenGL Version                                3.3.0
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

For me, this problem could be resolved by
Right click on the game, then select “Open Extra Data”
Inside the 00001B40, search for User Folder
Enter then delete everything
It’s done

1 Like