Issue with Omega Ruby Frames throughout the game

Issue:
Hi I’ve been playing citra for a bit but recently encountered an issue while playing omega ruby. see right when I start the game the frames tank only allowing me to get 2-10 frames if I’m lucky.

System Information

  • Operating System: Windows 10
  • CPU: Intel Core i7-7700HQ CPU
  • GPU: Intel HD Graphics 630
  • Citra Version: Citra Nightly 1549
  • Game: Pokemon Omega Ruby
  • Screenshot of Issue:

Diagnostic Log
citra_log.txt (41.6 KB)

System Information for Support

Client Version                                Nightly 1549 HEAD-c4ba7b3
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-7700HQ CPU @ 2.80GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) HD Graphics 630
GPU Driver Version                            22.20.16.4749
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • LLE Audio is designed for debugging purposes. Using this option will slow down your game. Try changing to HLE audio.

this helps but the game is still framey only letting me get 30 frames tops and the game will barely run at 60% speed

Do you have a discrete GPU like Nvidia? Most laptops with HQ CPUs come with one. You can check in Device Manager under Display adapters.

yes i do and ive already tampered with it to make the game Function

Ok, upload a new log if you still have problems.