Issues when enabling hardware renderer

I have a problem when enabling Hardware Renderer. The game immediately runs at normal speed when I enable the option (the sound runs at the right speed) but the screens go completely grey. Disabling the option renders the game without problems but at unplayable speeds.

I have the latest drivers from HP and my GPU supports OpenGL 4.5. I would post a log but I have no clue how to do it under Windows.

Any help?

System Information

  • Operating System: Windows 7 x64 Ultimate
  • CPU: i5 M430
  • GPU: ATI Mobility HD5650
  • Citra Version: Nightly Build - f852369
  • Game: Pokémon Sun

How can I copy in it in w7?

solved in

I ran across that post before posting here and even though I uninstalled my drivers and installed the latest available, it doesn’t work.

My console also does not show the same things as the other user. They are either grey, yellow and red, not purple. Couldn’t it be another issue with the same symptom?

the only other thing that it could be a bad dump, a couple of people posted about this issue in the old forums and after a couple of tests no one managed to replicate the issue and we all had the game working.

try dumping the game again, also make sure you dumped the 3ds home folder. i am starting to think this game does not like old gpus like the one you have.