It loads shadders but my game cant run :(

Issue:

When i launch the game, it loads the shaders, but then all i got was a black screen for a very long time.
when i attempt to close it, it says its not responding…
It was running well yesterday tho :frowning:

System Information

  • Operating System:
  • CPU:
  • GPU:
  • Citra Version (found in title bar): nightly 1463
  • Game: Pokemon super mystery dungeon
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (2.0 MB)

System Information for Support

Client Version                                Nightly 1463 HEAD-3b1b8b7
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics 630
OpenGL Version                                3.3.0
GPU Driver Version                            26.20.100.7263
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Enabling Accurate Multiplication didnt work :sob:

System Information for Support

Client Version                                Nightly 1463 HEAD-3b1b8b7
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics 630
OpenGL Version                                3.3.0
GPU Driver Version                            26.20.100.7263
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Try turn off Disk Shader Cache in the graphics options in Citra. It has issues for some users with some games at the moment.

:frowning: it still shows a black scree n after i turn off disk shader cache

Core.Cheats core/cheats/gateway_cheat.cpp:SetEnabled:425: Cheats enabled. This might lead to weird behaviour or crashes

Ah you have a lot of memory read errors which can happen when you use cheats. Try turn off the cheats and see if that fixes it.

all cheats have been disabled… still the same. it only tells me citra isnt responding if i close citra…

citra_log.txt (4.0 KB)

System Information for Support

Client Version                                Nightly 1463 HEAD-3b1b8b7
OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Yeah I can see the log getting cut off. Do you have a graphics card in your computer? I can see your CPU is i5-7400 which is a desktop processor and usually you pair it with a graphics card.

Intel® HD Graphics 630

You only have integrated graphics? Can you double check in Device Manger by expanding Display adaptors ?
image

i only got the intel 630

I see. Try download and install the latest drivers from here: https://downloadcenter.intel.com/download/29465/Intel-Graphics-Windows-10-DCH-Drivers?product=97147 make sure Windows 10 is updated first.

they inform me my driver is up to date… do i still need to install anything else?

26.20.100.7263 that you currently have installed is not the latest, if you had the latest it would have ended in 7985 :stuck_out_tongue: It is falsely reporting you have the latest, especially if you are checking from device manager.

Check the link above, the drivers there just updated over a week ago.

i have updated my driver to 26.20.100.7985.
citra_log.txt (3.5 MB)

Black screen as usual after shadders … :frowning:

System Information for Support

Client Version                                Nightly 1463 HEAD-3b1b8b7
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics 630
OpenGL Version                                3.3.0
GPU Driver Version                            26.20.100.7985
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Hm, still memory read errors. Some games needs region to be set manually in Citra(like Majora’s Mask) if it still doesn’t work then I think your rom is corrupted and needs to be redumped using the guides below. Have at least 4GB free space on your SD card.