It says open GPU not supported but

Issue:
My citra crashed about a week ago and I reported it. I was then asked to update the drivers and I did that too. But since the update, Citra gives me this alert and hence I am unable to play a single game.
Also, I did not illegally obtain the ROM’s, am just too lazy to change the locations.
So…HELP!!!
System Information

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

Fill in the missing information in the template(CPU, GPU and Game) and upload a log by following the bot’s link. We need more details.

A screenshot of Device Manager with “Display adaptors” and “Processors” expanded will also help(see screenshot below).

System Information for Support

Client Version                                Nightly 1397 HEAD-020cd56
OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

I have edited the post and uploaded all you asked.

Ah right, the log gets cleared each time you open Citra so make sure you have the log folder open in the background then try start the game and when you close Citra reupload the new log and it should tell what GPU it’s using and what driver version it is.

However if you did that and it still doesn’t say then I’m gonna assume the log just can’t catch it.

You might get better performance running Intel HD 520 instead of the Radeon(since OpenGL performance on AMD GPUs on Windows is dreadful), to do that you need to go into Radeon Settings and then Switchable Graphics and do not pick “high performance” and it should use the integrated Intel GPU instead.

For the drivers, I will go ahead and tell you how to update both of them below:

Download win64_25.20.100.6373.zip from https://downloadcenter.intel.com/download/28289/Intel-Graphics-Driver-for-Windows-10
direct link: https://downloadmirror.intel.com/28289/a08/win64_25.20.100.6373.zip

then follow this guide to install it: https://www.howtogeek.com/343287/how-to-fix-the-driver-being-installed-is-not-validated-for-this-computer-on-intel-computers/

After you have installed that you can if you want update further(recommended): https://downloadcenter.intel.com/download/29274/Intel-Graphics-Windows-10-DCH-Drivers?product=88193 (download the .exe this time).

For your R5 M430, check: https://www.amd.com/en/support/graphics/amd-radeon-r5-series/amd-radeon-r5-400-series/amd-radeon-r5-m430

There’s an option for windows recommended in the power plan option but it wont change. Should i install the drivers first?

Ummm so i did the 1st update and now its working with decent graphics.
Ill inform u when i do the next one.

Apparently the problem occurs only when I do perform the recommended update otherwise Citra works just fine. Anyways, thank you very much!:smiley::smiley:

You mean the latest 7584 is causing issues but not the older 6373? :thinking:

Yes the update which was done later
This one : https://downloadcenter.intel.com/download/29274/Intel-Graphics-Windows-10-DCH-Drivers?product=88193

I see, I guess Intel screwed up with something then :stuck_out_tongue:

1 Like