I've got the slot keys necessary to download encrypted games, but after it says it finished installing them, they don't show up

Issue: Enter a description of your issue here, in full detail.
I’ve got the necessary slot keys for installing encrypted games, but after it has supposedly installed them all, they don’t show up on the menu anywhere. I’ve been trying to do this for a few hours now, because I believe that it will take up less space on my computer if I do this, because I can just delete the .cia files after they’ve finished installing.

System Information

  • Operating System: Dell Latitude 3190 with Intel Pentium Silver
    (most games are still operable on it)
  • CPU: Irrelevant
  • GPU: Irrelevant
  • Citra Version (found in title bar): Citra Nightly (latest version)
  • Game: Anything encrypted
  • Screenshot of Issue (include the full Citra window including titlebar):
    Won’t help, because it won’t show them even though it’s said it downloaded them.

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
Will not be helpful, because I didn’t try to load a game, because I can’t load a game that doesn’t show up.

In order for us to provide better support, we need to see the log generated by citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File

Please upload a log file after attempting to install an encrypted title: How to Upload the Log File

Log file:
citra_log.txt (30.2 KB)
I tried to download 5 different ones the first time. This time I only tried to download one, but I’ve gotten the same result.

Please redump your keys: AES Keys - Citra

What happened that they aren’t working?