Joystick Sensitivity Too High In Omega Ruby

Issue:
I’m trying to play Pokemon Omega Ruby on my laptop without any controller attached, and I reached the point where you have to walk slowly to encounter a poochyena. I walk normal, and holding B still makes me run, but there is no way for me to go slow. I’ve tried lowering and raising both the Circle Pad and the C-Stick sensitivity, even resetting my controls, but whatever I do, nothing works. This is the only game I’ve tried playing so far, so I don’t know if it’s just something that happens with this game.

System Information

  • Operating System: Windows 10
  • CPU: Intel(R) Core™ i7-8565U CPU @ 1.80GHz 1.99 GHz
  • GPU: NVIDIA GeForce MX130
  • Citra Version (found in title bar): Citra Nightly 1800
  • Game: Pokemon Omega Ruby
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (41.6 KB)

System Information for Support

Client Version                               Nightly 1800   HEAD-a2daef2
Operating System                             Windows 10 Version 2009
CPU                                          Intel(R) Core(TM) i7-8565U CPU @ 1.80GHz | AVX2 | FMA
Graphics API                                 OpenGL 4.3.0
Graphics Renderer                            NVIDIA GeForce MX130/PCIe/SSE2
GPU Driver Version                           512.72
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                1
Shader Disk Cache                            [x]

I did not find anything wrong in your log file. Please wait for a human moderator to assist.

Don’t hold B. If you are on keyboard, you need to hold your “Circle Mod” key.

Oh, so THAT’S what it’s for. Thank you so much. I spent way too long trying to figure that out.

1 Like