Just installed and error alert saying game crashed

Enter a description of your issue here, in full detail.
I just installed Citra and tried to play Fire Emblem Awakening but when I tried it said a fatal error occured and continuation of emulation will result in a crash.

System Information

  • Operating System: Windows 10
  • CPU: Intel(R) Core™ i5-7200U CPU @ 2.50GHz 2.70 GHz
  • GPU: Intel(R) HD Graphics 620
  • Citra Version (found in title bar):
  • Game: Citra Nightly 1910
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (16.1 KB)citra_log.txt.old.txt (5.4 KB)

[ 4.675094] Service.FS <Info> core/file_sys/archive_selfncch.cpp:OpenRomFS:192: Unable to read RomFS
^ Your ROM is corrupted. You’ll need to redump your game. Please refer to our game dumping guides:

Dumping Game Cartridges
Dumping Installed Titles

Make sure your GM9 is up to date and that you have enough free storage space available on your SD-Card to perform the dump.