Kh dream drop distance bad speed

citra_log.txt (553.1 KB) Issue:
Kingdom hearts is running at 75% at almost all settings, i can run this game on my 1050ti pc but not on this 1060 laptop, it runs pokemon ultra sun perfectly.

System Information

  • Operating System: Windows 10
  • CPU: i5 7300hq
  • GPU: gtx 1060 3gb
  • Citra Version (found in title bar): Canary 1420
  • Game: Kingdom hearts 3d
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

System Information for Support

Client Version                                Canary 1420 HEAD-b467a42
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 1060/PCIe/SSE2
OpenGL Version                                3.3.0
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             [ ]
Enable Shader JIT                             [x]
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Double check that you have:

  1. High performance power plan set on Windows
  2. Power management set to Adaptive or Prefer maximum performance in Nvidia Control Panel
  3. Battery Boost disabled in GeForce Experience.

I did that but still not any better

What CPU does the other PC have?

it has a intel i5 4460

Anyone any idea? somethimes it goes back upto one 100 speed but then goes back down to 75% and not any lower than that

What is your frametime like at 75%? It’s next to the fps counter. To maintain 100% speed you need to be <16.67ms