Kirby forgotten lands freezing freeze on first level always

I tried the demo when it came out and it worked perfectly and without errors, but now with the full game in the first level the image freezes and the sound continues to be heard, I don’t know what’s happening, I can’t solve it, not even deleting all the yuzu settings
it happens randomly on the first level, sometimes right at the beginning of the level, other times on the loading screen, but it never lets me finish the first level

yuzu_log.txt.old.txt (4.0 MB)

System Information for Support

Client Version                               yuzu Early Access 2543
Operating System                             Windows 10 Version 1909
CPU                                          Intel(R) Core(TM) i3-9100F CPU @ 3.60GHz | AVX2 | FMA
Graphics API                                 Vulkan 1.2.175
Graphics Renderer                            NVIDIA GeForce GT 710
GPU Driver Version                           NVIDIA 472.98.0.0
CPU Accuracy                                 Auto
GPU Accuracy                                 Normal
Docked Mode                                  [ ]
CPU Multicore                                [x]
Async GPU                                    [x]
Async Shaders                                [ ]

I did not find anything wrong in your log file. Please wait for a human moderator to assist.

We’re solving issues with this game, so expect some rough edges here and there.
Still, I recommend updating to the latest mainline, and using OpenGL, old Kepler GPUs are not good at Vulkan.