Kirby Planet Robobot fatal error before the title screen appears

Issue:
I have tried to boot up the game but after the little loading bar finishes loading a few seconds after this fatal error occurs. If this matters at all im running the UK decrypted release.

System Information

  • Operating System: Windows 11
  • CPU: Intel(R) Core™ i5-9300H CPU @ 2.40GHz
  • GPU: Intel(R) UHD Graphics 630
  • Citra Version (found in title bar): Nightly 1773
  • Game: Kirby Planet Robobot
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (57.0 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                               Nightly 1773   HEAD-353aaaf
Operating System                             Windows 10 (10.0)
CPU                                          Intel(R) Core(TM) i5-9300H CPU @ 2.40GHz | AVX2 | FMA
Graphics API                                 OpenGL 3.3.0
Graphics Renderer                            NVIDIA GeForce GTX 1650/PCIe/SSE2
GPU Driver Version                           516.59
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [ ]

Here’s some issues I found with your log that might help.

  • You are using open source system files for Mii data. This will appear as your Mii having broken graphics, but will not affect the stability of the game. In order to resolve this, please refer to our guide on dumping system files. https://citra-emu.org/wiki/dumping-system-archives-and-the-shared-fonts-from-a-3ds-console/
  • System configuration block 0xA0002, 0x70001, 0x90001, 0xA0001, 0xA0002, 0x70001, 0xB0000, 0xA0002, 0x70001, 0x90001, 0xA0001, 0xA0002, 0x70001, 0xB0000, 0xA0001, 0xA0002, 0x70001, 0xA0002, 0x70001, 0xA0002, 0xA0001, 0xA0002, 0x70001, 0xB0000, 0xA0002, 0x70001, 0xA0002 appears to be corrupted. Please attempt the steps outlined in our FAQ https://citra-emu.org/wiki/faq/

the game can load to the title screen but doesn’t run that good at all and after about 10 seconds on the title screen citra itself crashes.

Here is the new log that details the crash:
citra_log.txt (42.9 KB)

EDIT: I also checked the directory in which the config the forums say I should delete after booting up the game. and after deleting it it just shows up again.

System Information for Support

Client Version                               Nightly 1773   HEAD-353aaaf
Operating System                             Windows 10 (10.0)
CPU                                          Intel(R) Core(TM) i5-9300H CPU @ 2.40GHz | AVX2 | FMA
Graphics API                                 OpenGL 3.3.0
Graphics Renderer                            NVIDIA GeForce GTX 1650/PCIe/SSE2
GPU Driver Version                           516.59
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [ ]

Here’s some issues I found with your log that might help.

  • You are using open source system files for Mii data. This will appear as your Mii having broken graphics, but will not affect the stability of the game. In order to resolve this, please refer to our guide on dumping system files. https://citra-emu.org/wiki/dumping-system-archives-and-the-shared-fonts-from-a-3ds-console/
  • System configuration block 0xA0002, 0x70001, 0x90001, 0xA0001, 0xA0002, 0x70001, 0xB0000, 0xA0002, 0x70001, 0x90001, 0xA0001, 0xA0002, 0x70001, 0xB0000, 0xA0001, 0xA0002, 0x70001, 0xA0002, 0x70001, 0xA0002 appears to be corrupted. Please attempt the steps outlined in our FAQ https://citra-emu.org/wiki/faq/

System Information for Support

Client Version                               Nightly 1773   HEAD-353aaaf
Operating System                             Windows 10 (10.0)
CPU                                          Intel(R) Core(TM) i5-9300H CPU @ 2.40GHz | AVX2 | FMA
Graphics API                                 OpenGL 3.3.0
Graphics Renderer                            NVIDIA GeForce GTX 1650/PCIe/SSE2
GPU Driver Version                           516.59
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [ ]

Here’s some issues I found with your log that might help.

  • You are using open source system files for Mii data. This will appear as your Mii having broken graphics, but will not affect the stability of the game. In order to resolve this, please refer to our guide on dumping system files. https://citra-emu.org/wiki/dumping-system-archives-and-the-shared-fonts-from-a-3ds-console/
  • System configuration block 0xA0002, 0x70001, 0x90001, 0xA0001, 0xA0002, 0x70001, 0xB0000, 0xA0002, 0x70001, 0x90001, 0xA0001, 0xA0002, 0x70001, 0xB0000, 0xA0001, 0xA0002, 0x70001, 0xA0002, 0x70001, 0xA0002 appears to be corrupted. Please attempt the steps outlined in our FAQ https://citra-emu.org/wiki/faq/

problem has been solved i just had to turn off the log reports