Kirby Planet Robobot Fatal error

Kirby planet robobot doesnt start
it gives me a fatal error, i tried the fix
files but no luck

System Information

  • Operating System: Windows 10
  • CPU: Intel Core-I7
  • GPU: GeForce GTX 1050
  • Citra Version (found in title bar): Canary 1281
  • Game: Kirby Planet Robobot
  • Screenshot of Issue :2019%2018_23_36

Diagnostic Log
citra_log.txt (2.6 KB)

Change log filter from *:Critical to *:Info then reproduce the issue, close Citra(don’t reopen) and upload the log again.

wat

i wrote this down here just to post the 3 word reply.

As you can see, only <Critical> is shown, you need to change it to *:Info so Citra can log more information.

image

Make sure you have set it to *:Info.

citra_log.txt (101.3 KB)

it has been set to *:Info

System Information for Support

OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 1050/PCIe/SSE2
OpenGL Version                                3.3.0
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • System configuration block 0x170000 appears to be corrupted. Please attempt the steps outlined in our FAQ https://citra-emu.org/wiki/faq/
  • System configuration block 0x170000 appears to be corrupted. Please attempt the steps outlined in our FAQ https://citra-emu.org/wiki/faq/

CitraBot
You are so useless

Did you check the FAQ for the issue Citrabot mentioned?

You can find the nand folder by going to %appdata%\Citra (default location). You can get there instantly by typing that in the address bar in any folder.