Kirby planet robobot low fps

Issue:
Enter a description of your issue here, in full detail.
when I launch Kirby planet robobot I got low fps

System Information

  • Operating System: Windows 11
  • CPU: intel(R) Celeron (R) j4005 CPU @ 2.00Ghz
  • GPU: Intel (R) UHD Graphics 600
  • Citra Version (found in title bar): Citra nightly 1790
  • Game: Kirby planet robobot
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (32.0 KB)
In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                               Nightly 1760   HEAD-593b0b2
Operating System                             Windows 10 (10.0)
CPU                                          Intel(R) Celeron(R) J4005 CPU @ 2.00GHz
Graphics API                                 OpenGL 3.3.0
Graphics Renderer                            Intel(R) UHD Graphics 600
GPU Driver Version                           30.0.101.1631
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • Please enable the Vsync option if you are experiencing screen tearing.
  • LLE Audio is designed for debugging purposes. Using this option will slow down your game. Try changing to HLE audio.

Go to Emulation>Configuration>Audio and set the Audio Emulation from LLE, back to HLE.