Kirby Planet Robobot Won't Even Start


#1

Issue:
There seems to be a fatal error occuring whenever I start th

System Information

  • Operating System: Windows 10 Professional 64 BIt
  • CPU: Intel ® Pentium® CPU G4560 @ 3.50 GHz
  • GPU: GeForce GTX 1050 Ti
  • Citra Version (found in title bar): HEAD-7861be6
  • Game: Kirby Planet Robobot
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (1.3 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296


#2

The log is missing significant amount information. Go to Emulation -> Configure -> Debug and Change *:Critical to *:Info. Reupload the log file.


#3

Here is the updated log

citra_log.txt (1.3 KB)


#4

You still didn’t change the log filter back to *:Info. It’s still set to *:Critical.


#5

This one for sure, it had :Info by default

citra_log.txt (8.8 KB)


#6

I found some issues in that log that need resolving:


#7

Of course it is encrypted. The only website I find a decrypted one on and apparently it’s still encrypted


#8

Piracy is not supported here. Users are required to dump the games that they own.


#9

hello i also have this problem
citra_log.txt (1022 Bytes)


#10

I found some issues in that log that need resolving:


#11

My Problem log:

citra_log.txt (49.6 KB)


#12

I did not find anything wrong in your log file. Please wait for a moderator to assist.